Slinging.org Forum
https://slinging.org/forum/YaBB.pl
General >> Administrative >> Broken search feature (actually not: just an inobservant user)
https://slinging.org/forum/YaBB.pl?num=1540910301

Message started by Curious Novice on Oct 30th, 2018 at 10:38am

Title: Broken search feature (actually not: just an inobservant user)
Post by Curious Novice on Oct 30th, 2018 at 10:38am
For some reason, I cannot get the forum’s search engine to function. Is it broken, or is it just that I am not doing it right?

Title: Re: Broken search feature
Post by kicktheotter on Oct 30th, 2018 at 11:47am
Are you using the search bar or the search button in between "Help" and "Members"? It's best to use the button and then be sure that you the right boards selected. I usually just tick the "Check all" box.

Title: Re: Broken search feature
Post by Curious Novice on Oct 30th, 2018 at 12:06pm
Here are two examples of what I am getting

Oh, I am so stupid. The time range is too tight  :-/
C8F5074D-0D0C-4110-9876-BBA0134A986E.jpeg (70 KB | 72 )

Title: Re: Broken search feature
Post by kicktheotter on Oct 30th, 2018 at 12:09pm
Yeah that's the other thing to watch is the time frame. I've done the same thing many times :D

Title: Re: Broken search feature (actually not: just an inobservant user)
Post by Curious Aardvark on Oct 30th, 2018 at 8:37pm
yep stickied thread around about using it somewhere.
Basically you need to select oneresult per thread and post made without time limit.

Title: Re: Broken search feature (actually not: just an inobservant user)
Post by Slyngorm on Oct 28th, 2020 at 6:38am
Why not search all posts by default?

Slinging.org Forum » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2023. All Rights Reserved.