Welcome, Guest. Please Login
SLINGING.ORG
 
Home Help Search Login


Pages: 1 2 3 4 5 6
Send Topic Print
Bug report thread - for issues with new forum (Read 28347 times)
lakeslinger
Senior Member
****
Offline


Slinging Rocks!

Posts: 432
Gender: male
Re: Bug report thread - for issues with new forum
Reply #30 - Jun 22nd, 2013 at 2:11am
 
I can´t find the FAQ-section.
Watching the picture thread on General slinging discussion and the new Lahun sling thread on Project Goliath I also noted that most of the attached pictures are missing ("attachment deleted").
In the last one I thought to re-attach one of my pictures, but the function for adding pictures disappeared.
I´ll better wait with posting.

You´re doing great work with the new forum. Good luck and many thanks.
Back to top
 
 
IP Logged
 
Masiakasaurus
Slinging.org Moderator
*****
Offline


mah-SEE-a-kah-SOR-us

Posts: 6067
Alabama, USA
Gender: male
Re: Bug report thread - for issues with new forum
Reply #31 - Jun 22nd, 2013 at 12:45pm
 
Use the "missing stickies" thread here in Administration for sticky problems. C_A knows about the picture issues as well.
Back to top
 

Pikåru wrote on Nov 19th, 2013 at 6:59pm:
Massi - WTF? It's called a sling. You use it to throw rocks farther and faster than you could otherwise. That's all. 
~Engineers like to solve problems. If there are no problems handily avialable, they will create their own problems.~
WWW elsabio04  
IP Logged
 
Caldou
Funditor
****
Offline


Moving the world... rock
by rock.

Posts: 717
Picardie, France
Re: Bug report thread - for issues with new forum
Reply #32 - Jun 23rd, 2013 at 10:50am
 
Another problem with Firefox and pictures :
I can't see the pictures in threads like "5 new paddles" and "Pictures of slings and slingers"
But I can see them under Internet Explorer
Back to top
 

Eight in one shot!
The french Slinging club
If it's still moving, keep slinging !
WWW  
IP Logged
 
HurlinThom
Interfector Viris Spurii
*****
Offline


Leverage artillerist

Posts: 1458
Photos
Reply #33 - Jun 23rd, 2013 at 5:46pm
 
Is there a new procedure for posting them? I can't make head nor tail out of the instructions. Seems as if some terms need clarification or some steps were left out.
Back to top
 

When all is said and done more will have been said than done.
 
IP Logged
 
slingbadger
Interfector Viris Spurii
*****
Offline


Don't Badger a Badger

Posts: 3068
Akron NY
Gender: male
Re: Bug report thread - for issues with new forum
Reply #34 - Jun 24th, 2013 at 6:40am
 
Can't post pictures. How do you do it???
Back to top
 

The greatest of all the accomplishments of 20th cent. science has been the discovery of human ignorance  The main difference between genius and stupidity is that genius has it's limits.-Einstein   I'm getting psychic as I get older. Or is that psychotic?
 
IP Logged
 
Steven
Interfector Viris Spurii
*****
Offline


RaptorIsAsRaptorDoes

Posts: 2101
Austin, Tx.
Gender: male
Re: Bug report thread - for issues with new forum
Reply #35 - Jun 25th, 2013 at 8:50am
 
Unable to add an avatar in my profile options

Can't open directory /yabbfiles/avatars
inform Admin $facesdir setting must be fixed

No such file or directory
Back to top
 

A Curmudgeon@Large Civilly Fomenting Anarchy one post at a time...I don't like it is not a valid reason and Everyone knows is not a valid rule...Hi Ho, Hi Ho Its Off To Work I Go; As Ci-vi-lly As I Can Be Hi Ho, Hi Ho, Hi Ho...
THIS ADVICE IS WORTH WHAT YOU PAID FOR IT.
 
IP Logged
 
Caldou
Funditor
****
Offline


Moving the world... rock
by rock.

Posts: 717
Picardie, France
Re: Bug report thread - for issues with new forum
Reply #36 - Jun 25th, 2013 at 10:57am
 
Don't know if it's my settings or the whole program but, when I use IE, I have to force refresh of the page (for example the boards index) to see if there is any change or to make the blinking dot disappear.
Back to top
 

Eight in one shot!
The french Slinging club
If it's still moving, keep slinging !
WWW  
IP Logged
 
Steven
Interfector Viris Spurii
*****
Offline


RaptorIsAsRaptorDoes

Posts: 2101
Austin, Tx.
Gender: male
Re: Bug report thread - for issues with new forum
Reply #37 - Jun 25th, 2013 at 12:23pm
 
If logged in as myself I can not see Avatars or photos in topics.
if using the default guest login I see both avatars and photos in topics.  Shocked

May not be relevant: Firefox Browser 16.0.2 & 22.0
Same behavior with Chrome Version 27.0.1453.116 m

Back to top
« Last Edit: Jun 26th, 2013 at 12:28pm by Steven »  

A Curmudgeon@Large Civilly Fomenting Anarchy one post at a time...I don't like it is not a valid reason and Everyone knows is not a valid rule...Hi Ho, Hi Ho Its Off To Work I Go; As Ci-vi-lly As I Can Be Hi Ho, Hi Ho, Hi Ho...
THIS ADVICE IS WORTH WHAT YOU PAID FOR IT.
 
IP Logged
 
squirrelslinger
Interfector Viris Spurii
*****
Offline


peace through superior
firepower

Posts: 2870
Ky, USA
Gender: male
Re: Bug report thread - for issues with new forum
Reply #38 - Jun 25th, 2013 at 4:08pm
 
No photos, avatars, quotes, etc. If you click quote it doesn't work.
Chrome  27.0.1453.116 m latest version.
Logged in.
Back to top
 

“Insanity is doing the same thing, over and over again, but expecting different results.”
"You don't think the electricity is off. You check it 3 times to make SURE its off"
"Remember, this is not a scalpel. It is a steel wedge that you will be slamming into knotty wood. Hone accordingly."
 
IP Logged
 
HurlinThom
Interfector Viris Spurii
*****
Offline


Leverage artillerist

Posts: 1458
Re: Bug report thread - for issues with new forum
Reply #39 - Jun 25th, 2013 at 10:47pm
 
squirrelslinger wrote on Jun 25th, 2013 at 4:08pm:
No photos, avatars, quotes, etc. If you click quote it doesn't work.
Chrome  27.0.1453.116 m latest version.
Logged in.

Quote works for me and I have Chrome. No prob with avatars, either.
Back to top
 

When all is said and done more will have been said than done.
 
IP Logged
 
Curious Aardvark
Slinging.org Administrator
*****
Online


Taller than the average
Dwarf

Posts: 11920
Midlands England
Gender: male
Re: Bug report thread - for issues with new forum
Reply #40 - Jun 26th, 2013 at 10:41am
 
I think the problem is partly down to browser and cookies caches on people's machines.
Try and clear those and it should help.

I'm hoping to reduce our current 2 yabbfile folders to just one where it used to be.
As well as reduce the templates folders from the current 3 to the expected 2.

Which will either fix some things or break some other things.
noidea

There is still some weirdness going on that i hope to fix.

I need enough time to sit down and have a proper session on it (and maybe even read the manual).

But it is interesting that it's working with chrome though. 

Possibly java updates are needed ?
(don't know if yabb uses java - but that might be one explanation)

I just need the time and inclination to coincide on the same day Smiley
Back to top
 

Do All things with Honour and Generosity: Regret Nothing, Envy None, Apologise Seldom and Bow your head to No One  - works for me Smiley
 
IP Logged
 
Steven
Interfector Viris Spurii
*****
Offline


RaptorIsAsRaptorDoes

Posts: 2101
Austin, Tx.
Gender: male
Re: Bug report thread - for issues with new forum
Reply #41 - Jun 26th, 2013 at 4:48pm
 
Re: Bug report thread - for issues with new forum
Reply #40 - Today at 09:41

I think the problem is partly down to browser and cookies caches on people's machines.
Try and clear those and it should help. (No Help Tongue)

Problem also happens on two different telephone browsers
Opera 14.0.1074.58201 and Firefox 21.0

Since Quote button is not functional I had to cut'n'paste
Back to top
 

A Curmudgeon@Large Civilly Fomenting Anarchy one post at a time...I don't like it is not a valid reason and Everyone knows is not a valid rule...Hi Ho, Hi Ho Its Off To Work I Go; As Ci-vi-lly As I Can Be Hi Ho, Hi Ho, Hi Ho...
THIS ADVICE IS WORTH WHAT YOU PAID FOR IT.
 
IP Logged
 
HurlinThom
Interfector Viris Spurii
*****
Offline


Leverage artillerist

Posts: 1458
Re: Bug report thread - for issues with new forum
Reply #42 - Jun 26th, 2013 at 5:18pm
 
HurlinThom wrote on Jun 25th, 2013 at 10:47pm:
squirrelslinger wrote on Jun 25th, 2013 at 4:08pm:
No photos, avatars, quotes, etc. If you click quote it doesn't work.
Chrome  27.0.1453.116 m latest version.
Logged in.

Quote works for me and I have Chrome. No prob with avatars, either.

Tried with "Exploder"; quote works and I can see avatars, but theyr'e smaller.
Back to top
 

When all is said and done more will have been said than done.
 
IP Logged
 
bigkahuna
Slinging.org Moderator
*****
Offline



Posts: 3894
Delaware, USA
Gender: male
Re: Bug report thread - for issues with new forum
Reply #43 - Jun 26th, 2013 at 8:36pm
 
Still not getting access to Mods Thread and I can't see any pictures from anybody. noidea
Back to top
 

Give a man a fish and he will eat for a day. Teach a man to fish and he will sit in a boat and drink beer all day.
John Walker  
IP Logged
 
crashtestdummy
Ex Member


Re: Bug report thread - for issues with new forum
Reply #44 - Jun 27th, 2013 at 7:41am
 
I think it's all down to which files your user account is accessing.

for example - my test account: crashtestdummy. everything works.

but my old account curious_aardvark - i don't get pictures or quotes etc.

it's not logical. but once i've got the time to sit down and move everything into the old folders and check all the paths, permissions etc. I'm hoping it should get sorted.

you can try logging out of the forum and then clearing all browser caches, cookies etc.
And then close your browser, reboot the computer and try logging in from scratch.

Hopefully that'll set your user on the new files and settings.

For the record how are people using portable devices: phones, tablets, game consoles etc effected ?
Back to top
 
 
IP Logged
 
Pages: 1 2 3 4 5 6
Send Topic Print
(Moderators: Curious Aardvark, David Morningstar, Rat Man, Bill Skinner, Masiakasaurus, Chris, Mauro Fiorentini) - (Moderator Group: Forum Moderator)