Slinging.org Forum
http://slinging.org/forum/YaBB.pl
General >> Administrative >> Trying to submit a profile pic. But I get this message:
http://slinging.org/forum/YaBB.pl?num=1491634898

Message started by Drakolith on Apr 8th, 2017 at 3:01am

Title: Trying to submit a profile pic. But I get this message:
Post by Drakolith on Apr 8th, 2017 at 3:01am
.
IMG_0557.PNG (68 KB | 79 )

Title: Re: Trying to submit a profile pic. But I get this message:
Post by Drakolith on Apr 8th, 2017 at 3:04am
I resized the image. So that's not a problem. Well, except it doesn't look great. If any of you can do a better job, here's the original.
IMG_0561.JPG (320 KB | 91 )

Title: Re: Trying to submit a profile pic. But I get this message:
Post by Curious Aardvark on Apr 9th, 2017 at 6:20am
Avatars need to be very small. 200x200 or there abouts. I did up the size a while back: might be 150x150 pixels that is.
Any bigger and it starts to poke into the main frame and looks crap.

Try this
IMG_0561_JPG_crop_547x398-164x119.jpg (16 KB | 52 )

Title: Re: Trying to submit a profile pic. But I get this message:
Post by Drakolith on Apr 9th, 2017 at 1:39pm
Thanks CA!

Title: Re: Trying to submit a profile pic. But I get this message:
Post by Drakolith on Apr 9th, 2017 at 1:42pm
I tried it, but I just got the same message.

Title: Re: Trying to submit a profile pic. But I get this message:
Post by Curious Aardvark on Apr 12th, 2017 at 7:25am
yeah apparently (I actually looked) it's 65 pixels.

Try this,
IMG_0561_JPG_crop_547x398-164x119_65x47.jpg (2 KB | 67 )

Title: Re: Trying to submit a profile pic. But I get this message:
Post by Drakolith on Apr 12th, 2017 at 8:32am
This is strange. I got the same message again.

Title: Re: Trying to submit a profile pic. But I get this message:
Post by Curious Aardvark on Apr 12th, 2017 at 9:36am
yep that is weird.
It won't even link to the image I uploaded.

I'll check the yabbfiles - but unless all these bloody huge pictures have clogged the server can't see why there would be an issue.

Huh - weird. I changed the avatar thingy to 65 x0 'cos it said that would keep the images proportional.
And that's what buggered it up. reset it to 65x65 and it works fine and doesn't resize to exactly 65x65 - go figure.

Anyway, works now.

Title: Re: Trying to submit a profile pic. But I get this message:
Post by Drakolith on Apr 12th, 2017 at 4:00pm
Ah, thanks!

Slinging.org Forum » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2019. All Rights Reserved.