Slinging.org Forum
http://slinging.org/forum/YaBB.pl
General >> Administrative >> Picture problems on Android phones
http://slinging.org/forum/YaBB.pl?num=1361858102

Message started by Rofriedrich on Feb 26th, 2013 at 12:55am

Title: Picture problems on Android phones
Post by Rofriedrich on Feb 26th, 2013 at 12:55am
I've noticed in the last couple days on my Android phone that most picures here have been replaced with little blue boxes with question marks. I don't know if its just mine or if anyoneone else is experiencing this, but its kinda a bummer. Just wanted to give a heads up as I miss seeing all the cool stuff here.

Title: Re: Picture problems on Android phones
Post by curious_aardvark on Feb 26th, 2013 at 6:43am
Hmm, try clearing your browser cache.
Also try a different web browser.

But my first instinct is the browser cache. :thumb:

Title: Re: Picture problems on Android phones
Post by Masiakasaurus on Feb 26th, 2013 at 7:11am
Some mobile devices have a setting that disables picture rendering in the browser to speed up surfing. Have you possibly turned on "browser booster!" or something similar?

Title: Re: Picture problems on Android phones
Post by Steven on Feb 26th, 2013 at 9:10am
What Masiakasaurus said. .... my Opera browser has a setting (Load images button)  to enable / disable pictures. My Dolphin browser has a similar setting as does the no name browser that came with the phone.

Title: Re: Picture problems on Android phones
Post by Arcane Tinker on Feb 28th, 2013 at 8:50am
I've noticed it on my android phone too.
It's not all the pictures, but it is all the pictures from some people.
I've tried all the fixes suggested here except for changing my browser...which honestly I don't know how to do...never really looked into it.

Members who's pictures stopped working:
Huntsmansling
Mauro
Lightslinger
LukeWebb
Paleoarts
Masiakasaurus

Title: Re: Picture problems on Android phones
Post by Steven on Feb 28th, 2013 at 10:31am

Arcane Tinker wrote on Feb 28th, 2013 at 8:50am:
I've noticed it on my android phone too.
It's not all the pictures, but it is all the pictures from some people....


On my Opera browser (with Load Pictures set to off) ... the Avatar photos show up .... photos in sigs ... show up ...
photos in threads .. don't.   ..... It may be the photo size that determines if it will display ...

Title: Re: Picture problems on Android phones
Post by Arcane Tinker on Feb 28th, 2013 at 10:41am
Possibly, but it seems as if this is a recent development observed by one user and then being reaffirmed by a second. What would trigger such a phenomenon?

Title: Re: Picture problems on Android phones
Post by Masiakasaurus on Feb 28th, 2013 at 11:27am
From an IT perspective, this is three different problems. One person sees no photos, one person sees only photos in the avatar and signature, and one person sees only photos from certain members but not others. They each have a discrete differential diagnosis even though all of them involve loading pictures in the browser. For you I suspect it has to do with the type of photo file each user is posting. Your *stupid iPhone may be able to render some file types but not others. Steven's is likely file size, but it may also be related to where the photos are being stored. If the photos in he thread are saved to a different server that is responding slower than the server that contains the avatar pictures and signatures then his browser may skip over those images to load something else.

*For kicks I set my iPhone to replace p h o n e with stupid iPhone. I know you don't have a stupid iPhone.

Title: Re: Picture problems on Android phones
Post by Steven on Feb 28th, 2013 at 11:31am

Arcane Tinker wrote on Feb 28th, 2013 at 10:41am:
... it seems as if this is a recent development ...
 :-? No further suggestions here  :-/

Title: Re: Picture problems on Android phones
Post by Rofriedrich on Feb 28th, 2013 at 3:48pm
I tried a different browser, but still the same. Some pictures load and others don't. Stange.

Title: Re: Picture problems on Android phones
Post by Masiakasaurus on Feb 28th, 2013 at 5:49pm
That's good, we're narrowing in on it. What browser did you switch to? From?

Title: Re: Picture problems on Android phones
Post by Arcane Tinker on Feb 28th, 2013 at 7:52pm
http://slinging.org/forum/YaBB.pl?num=1361941779

This is a good one perhaps.  Asemery's avatar is not working but his initial pictures work fine...then, in reply #8 the wheels come off. Followed by Paleoarts pics not working in reply #10 as well.

Title: Re: Picture problems on Android phones
Post by Masiakasaurus on Feb 28th, 2013 at 7:59pm
What browser are you using? Cell service provider? OS version? Model of stupid iPhone?

Title: Re: Picture problems on Android phones
Post by walter on Feb 28th, 2013 at 8:54pm

Arcane Tinker wrote on Feb 28th, 2013 at 7:52pm:
http://slinging.org/forum/YaBB.pl?num=1361941779

This is a good one perhaps.  Asemery's avatar is not working but his initial pictures work fine...then, in reply #8 the wheels come off. Followed by Paleoarts pics not working in reply #10 as well.


Having the exact problem. Started several days to a week ago. Also, Asemery's avatar in water bottle #1 and all pics starting @ #8. Same problem recently at other sites. One is the net making site. Checked another phone, same make and model as mine. Same thing. A ? mark inside a small box insread of a pic. Tried clicking the ? mark. Nothing. Now that's sad eh?  :'(

Title: Re: Picture problems on Android phones
Post by Arcane Tinker on Feb 28th, 2013 at 9:30pm
Using a Samsung gem smartphone with US Cellular as my service provider. But whenever I'm home I'm on a wifi connection to Time Warner's roadrunner service.
Android version 2.2.1
I may have had an update on Friday that caused this.

The problem is the same whether I'm using a cell network or WIFI

Title: Re: Picture problems on Android phones
Post by walter on Feb 28th, 2013 at 9:51pm
Samsung galaxy s5. I've got avg free. It's not seeing any bugs.

Title: Re: Picture problems on Android phones
Post by walter on Feb 28th, 2013 at 10:29pm
Coming soon; a fix the pic app for $4 :-?

Title: Re: Picture problems on Android phones
Post by Rofriedrich on Mar 1st, 2013 at 2:38am
I have a t mobile comet running stock browser. I switched to Opera and still have the same problems. Some things show, but the list of users already posted I see none of their pictures either. Not a huge problem, but really annoying.

Title: Re: Picture problems on Android phones
Post by curious_aardvark on Mar 1st, 2013 at 7:02am
sounds like it's probably the faster browser ie: nopics option then.

Have a look through the settings.

Does it do the same whether it's on wifi or cell signal ?

Title: Re: Picture problems on Android phones
Post by Arcane Tinker on Mar 1st, 2013 at 8:21am
Tried dolphin mini, same thing.
C.a.: no difference between cell network and WIFI ...other than speed.

Title: Re: Picture problems on Android phones
Post by Steven on Mar 1st, 2013 at 8:45am

Arcane Tinker wrote on Feb 28th, 2013 at 7:52pm:
http://slinging.org/forum/YaBB.pl?num=1361941779

This is a good one perhaps. ...


All of the photos in the named link work fine on my phone (wifi) perhaps it has to do with the route or number of hops between the slinging.org server and your device ..?? No .. if the forum pages show up that's not it.

P.S. I just shut wifi off and connected with phone plan data connect and all worked ok.
... HTC Vivid with 4.0.3 Android OS
... AT&T 4G Firefox browser 20.0 Beta.... ????.

P.S. the photos in replies #8 and #10 from the link provided are both from photobucket servers ....
is photobucket being firewalled for some reason ?? by your ISP or by your browser or an other App on your phone. Could it be Android Revision level??

Title: Re: Picture problems on Android phones
Post by walter on Mar 3rd, 2013 at 4:20pm
Pics are back :)

Title: Re: Picture problems on Android phones
Post by Arcane Tinker on Mar 3rd, 2013 at 4:52pm
Yep, working for me again as well.,

Title: Re: Picture problems on Android phones
Post by Steven on Mar 3rd, 2013 at 7:01pm

walter wrote on Mar 3rd, 2013 at 4:20pm:
Pics are back :)


?? :-??? Any Idea What Happened ??

P.S. Same response @Arcane Tinker

Title: Re: Picture problems on Android phones
Post by walter on Mar 3rd, 2013 at 7:45pm

Steven wrote on Mar 3rd, 2013 at 7:01pm:

walter wrote on Mar 3rd, 2013 at 4:20pm:
Pics are back :)


?? :-??? Any Idea What Happened ??

P.S. Same response @Arcane Tinker


lol no I don't, just glad "they" fixed it :)

Title: Re: Picture problems on Android phones
Post by Rofriedrich on Mar 3rd, 2013 at 9:21pm
Good to be back in business  8-)

Title: Re: Picture problems on Android phones
Post by curious_aardvark on Mar 5th, 2013 at 3:28pm
I have all sorts of problems with photoi servers on the smoking forum.

Sometimes pictures simply never show up for me - while all the american members can see them no problem. Only thing I can think of is that it's some sort of weird international copyright bollocks.

Slinging.org Forum » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2019. All Rights Reserved.